Pokemon Go ne prendra plus en charge les versions antérieures à iOS 11

Publié par le 10 janvier 2018


Tandis que le scandale sur l’obsolescence programmée d’Apple fait rage, une autre nouvelle nous parvient ! Pokemon GO ne fonctionnera plus sur les appareils Apple tournant sur une version inférieur à iOS11 ! En effet, à partir du 28 février 2018 Pokemon Go ne prendra plus en charge les appareils exécutant un système antérieur à iOS 11.

Est-ce une technique marketing d’Apple à nouveau ou une nécessité ? Le développeur de l’application, Niantic, a fait une déclaration à ce sujet dans laquelle on apprend que les capacités des systèmes d’exploitations des appareils de la marque ne seront pas assez puissants pour prendre en charge les améliorations de l’applications. Ainsi, les appareils tel que l‘iPad quatrième troisième et première génération et l’iPad 2 ne pourront plus exécuter le jeu, tout comme les appareils plus anciens que l’iPhone 5 et l’iPhone 5C.

Une fois la mise à jour installée, les utilisateurs ne pourront tout simplement plus attraper leurs Pokémon favoris, faire évoluer leurs Pokémon ou utiliser l’argent virtuel du jeu, les PokeCoins. Selon les chiffres, 6% des joueurs sont détenteurs d’un iPhone 5 et 5C jouent encore à Pokemon Go dans le monde en avril 2017. Le chiffre serait plus important si vous prenez en compte les appareils plus anciens.

Pseudo :

Nicolas, joueurs depuis mon plus jeune âge et maintenant sa n'a pas changer, joueurs PC sur FPS et jeux de courses !

Steam HysTeRiia_Fx

commentaires

Vous devez être connecté pour laisser un commentaire.